<address id="555vp"></address><address id="555vp"><nobr id="555vp"></nobr></address>

      頂部左側

      頂位(通達信公式 副圖 源碼 測試圖)(圖文)行情軟件

      2020-02-18 11:54:58 閱讀()
      導讀:VARA33指標A: 0;VARA33指標B: 0;VARA33指標C: 0;VARA33指標D: 0;VARA33指標E: 0;VARA33指標F: 0;VAR1:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))

      VARA33指標A: 0;

      VARA33指標B: 0;

      VARA33指標C: 0;

      VARA33指標D: 0;

      VARA33指標E: 0;

      VARA33指標F: 0;

      VAR1:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));

      VAR2:=10;

      VAR3:STICKLINE((VAR1 <= 10),0,20,2,0),LINETHICK2,COLORYELLOW;

      VAR5:=STICKLINE(CROSS(VAR1,VAR2),0,30,3,0),COLORWHITE;

      VAR6:=90;

      VAR8:STICKLINE((VAR1 >= 85),100,80,2,0),LINETHICK2,COLOR66FF00;

      VAR9:STICKLINE(CROSS(VAR6,VAR1),130,90,3,0),LINETHICK5,COLORFF3300;

      QQQ:=CROSS(VAR6,VAR1);

      {DRAWICON(QQQ,70,19);

      DRAWTEXT(QQQ,130,'*止損');}

      VARQ1:(((7 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 30),4,1))

      - (3 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 30),4,1),3,1)))

      - SMA(SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 30),4,1),3,1),2,1)),COLOR8811FF,LINETHICK2;

      VARA1:=14;

      VARA2:=78.89;

      VARA3:=CROSS(VARQ1,VARA1);

      VARA5:=CROSS(VARA2,VARQ1);

      DRAWICON(VARA3,VARQ1,5);

      DRAWICON(VARA5,110,6);

      VARX:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1))

      - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));

      VARA6:=IF(CROSS(VARX,3),100,0);

      VARA8:=IF((VARX <= 3),25,0);

      VARQ2:IF((VARX < 5),100,0),COLORRED;

      VARS1:=REF(CLOSE,1);

      VARH12:=((SMA(MAX((CLOSE - VARS1),0),6,1) / SMA(ABS((CLOSE - VARS1)),6,1)) * 100);

      VARQ3:(CROSS(80,VARH12) * 160),COLORWHITE;

      DRAWTEXT(CROSS(80,VARH12),150,'<-頂位 '),COLORYELLOW;

      DRAWTEXT(CROSS(80,VARH12),120,'<--分 '),COLORYELLOW;

      DRAWTEXT(CROSS(80,VARH12),100,'<--析 '),COLORYELLOW;

      DRAWTEXT(CROSS(80,VARH12),80,'<--家 '),COLORYELLOW;

      DRAWTEXT(CROSS(80,VARH12),60,'<--戰 '),COLORYELLOW;

      DRAWTEXT(CROSS(80,VARH12),40,'<--法 '),COLORYELLOW;

      VARS2:=((SMA(MAX((CLOSE - VARS1),0),7,1) / SMA(ABS((CLOSE - VARS1)),7,1)) * 100);

      VARS5:=((SMA(MAX((CLOSE - VARS1),0),13,1) / SMA(ABS((CLOSE - VARS1)),13,1)) * 100);

      VARH51:=BARSCOUNT(CLOSE);

      短期底部:=(((VARS2 < 20) AND (VARS5 < 25)) AND (VARH51 > (50 * 300)));

      DRAWTEXT(CROSS(100,短期底部),40,'☆短底 '),COLORBROWN;

      VARS3:=((LLV(LOW,5) = LLV(LOW,45)) AND (CLOSE >= (OPEN * 1.04)));

      VARS8:=(CLOSE > ((REF(HIGH,1) + REF(LOW,1)) / 2));

      紅燈:=(VARS3 AND VARS8);

      VARS6:=REF(CLOSE,1);

      VARH33:=((SMA(MAX((CLOSE - VARS6),0),6,1) / SMA(ABS((CLOSE - VARS6)),6,1)) * 100);

      綠燈:=CROSS(80,VARH33);

      VARH1:=REF(LOW,1);

      VARH2:=((SMA(ABS((LOW - VARH1)),3,1) / SMA(MAX((LOW - VARH1),0),3,1)) * 100);

      VARH3:=EMA(IF((CLOSE * 1.2),(VARH2 * 10),(VARH2 / 10)),3);

      VARH5:=LLV(LOW,38);

      VARH6:=HHV(VARH3,38);

      VARH8:=IF(LLV(LOW,90),1,0);

      VARH9:=((EMA(IF((LOW <= VARH5),((VARH3 + (VARH6 * 2)) / 2),0),3) / 618) * VARH8);

      秘密吸籌:STICKLINE(VARH9,0,VARH9,6,1),COLORFFFF66;

      VARG1:=(MA(LOW,2) * 0.96);

      VARG2:=(MA(LOW,26) * 0.85);

      VARG3:=(((REF(VARG1,1) < VARG2) AND (REF(VARG1,1) < VARG1)) AND (REF(VARG1,1) < REF(VARG1,2)));

      STICKLINE(VARG3,0,(VARH9 * 2),6,0),COLORFF00CC;

      {DRAWTEXT(VARG3,(VARH9 * 2),'短線出擊'),COLORRED;}

      ↑短線突擊:DRAWICON(VARG3,40,25),COLORFF99CC;

      DRAWICON(紅燈,1.1,9);

      DRAWICON(綠燈,80,15);

       


      免責聲明:本文系轉載,版權歸原作者所有;旨在傳遞信息,不代表本站的觀點和立場。

      熱門TAGS

      更多>>
      公式頻道
      股票軟件
      配資資訊
      財經頻道
      股票開戶
      理財頻道
      股票入門
      技術分析
      技術進階
      高手養成
      配資平臺
      魔尊呻吟双腿大开h
      <address id="555vp"></address><address id="555vp"><nobr id="555vp"></nobr></address>