<address id="555vp"></address><address id="555vp"><nobr id="555vp"></nobr></address>

      頂部左側

      牛熊判勢主圖指標 通達信 貼圖 未加密 無未來(圖文)黃金

      2020-02-17 18:46:44 閱讀()
      導讀:牛熊判勢主圖指標 通達信 貼圖 未加密 無未來 不少股友問我《五位一體》是用什么原理、什么代碼制作的,也有嘗試和諧指標,我干脆把以前折騰過的指標發出來,供大家

      牛熊判勢主圖指標 通達信 貼圖 未加密 無未來

      不少股友問我《五位一體》是用什么原理、什么代碼制作的,也有嘗試和諧指標,
      我干脆把以前折騰過的指標發出來,供大家參考(源碼公開、僅供娛樂)

      我有幾個心得,分享給股友:
      1、炒股要有“逆人類”思維;
      2、炒股是一個“擊鼓傳炸彈”的游戲;
      3、股市是一個“零和”的博弈游戲;
      4、股市里沒有“莫名其妙”的熱心人

      牛熊判勢是仿制的金牛判勢(有未來函數),用法自研


      快線:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
      慢線:=(MA(快線,3)+MA(快線,6)+MA(快線,12)+MA(快線,24))/4;
      參數:=EXPMA(慢線,5);
      上軌:EXPMA(參數*1.14,5),DOTLINE,COLORMAGENTA;
      下軌:EXPMA(參數*0.86,5),DOTLINE,COLORGREEN,LINETHICK2;
      變軌:EMA(下軌,25),DOTLINE,COLORYELLOW,LINETHICK2;
      DRAWBAND(下軌,RGB(55,0,0),變軌,RGB(0,50,0));
      BBII:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
      牛熊線:(MA(BBII,3)+MA(BBII,6)+MA(BBII,12)+MA(BBII,24))/4,COLORBLUE,LINETHICK4;
      熊:IF(牛熊線<REF(牛熊線,1),牛熊線,DRAWNULL),COLORBLUE,LINETHICK4;
      牛:IF(牛熊線>REF(牛熊線,1),牛熊線,DRAWNULL),COLORRED,LINETHICK4;

      DRAWKLINE(H,O,L,C);
      STICKLINE(變軌>LOW AND 變軌<HIGH,變軌,MIN(MIN(OPEN,CLOSE),變軌),2,0),COLORMAGENTA;
      STICKLINE(變軌>MIN(C,O) AND 變軌<MAX(C,O),變軌,MIN(OPEN,CLOSE),2,0),COLORMAGENTA;
      STICKLINE(變軌>HIGH,OPEN,CLOSE,2,0),COLORMAGENTA;
      STICKLINE(變軌>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
      STICKLINE(下軌>LOW AND 下軌<HIGH,下軌,MIN(MIN(OPEN,CLOSE),下軌),2,0),COLORYELLOW;
      STICKLINE(下軌>MIN(C,O) AND 下軌<MAX(C,O),下軌,MIN(OPEN,CLOSE),2,0),COLORYELLOW;
      STICKLINE(下軌>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;
      STICKLINE(下軌>HIGH,HIGH,LOW,0,0),COLORYELLOW;

       


      牛熊判勢主圖指標 通達信 貼圖 未加密 無未來


      免責聲明:本文系轉載,版權歸原作者所有;旨在傳遞信息,不代表本站的觀點和立場。

      熱門TAGS

      更多>>
      公式頻道
      股票軟件
      配資資訊
      財經頻道
      股票開戶
      理財頻道
      股票入門
      技術分析
      技術進階
      高手養成
      配資平臺
      魔尊呻吟双腿大开h
      <address id="555vp"></address><address id="555vp"><nobr id="555vp"></nobr></address>