<address id="555vp"></address><address id="555vp"><nobr id="555vp"></nobr></address>

      頂部左側

      通達信劃線主圖指標 源碼 貼圖(圖文)黃金

      2020-02-17 18:51:53 閱讀()
      導讀:通達信劃線主圖指標 源碼 貼圖 MA7:MA(C,7),COLORWHITE;MA14:MA(C,14),COLORYELLOW;MA25:MA(C,25),COLORFF00FF;MA120:MA(C,120),COLORFFCC66;QA:=REF(H,10)=H

      通達信劃線主圖指標 源碼 貼圖

      通達信劃線主圖指標 源碼 貼圖


      MA7:MA(C,7),COLORWHITE;
      MA14:MA(C,14),COLORYELLOW;
      MA25:MA(C,25),COLORFF00FF;
      MA120:MA(C,120),COLORFFCC66;
      QA:=REF(H,10)=HHV(H,2*10+1);
      QB:=BACKSET(QA,10+1);
      QC:=FILTER(QB,10) AND H=HHV(H,10+1);
      QD:=BARSLAST(QC);
      QE:=IF(QC,CURRBARSCOUNT,0);
      QF:=IF(QD,REF(QE,QD),QE);
      QG:=CONST(QF);
      QH:=REF(QF,QD+1);
      QW:=CONST(QH);
      DRAWLINE(CURRBARSCOUNT=QW,H,CURRBARSCOUNT=QG,H,1),COLORGREEN;
      DRAWLINE(CURRBARSCOUNT=QW,H,ISLASTBAR,REF(H,QW-1),1),COLOR0099FF,POINTDOT;
      DRAWLINE(CURRBARSCOUNT=QG,H,ISLASTBAR,REF(H,QG-1),1),COLOR0099FF,POINTDOT;
      QM:=INTPART(3*8/5);
      QR:=REF(H,QM)=HHV(H,2*QM+1);
      QT:=FILTER(QR,QM);
      QY:=BACKSET(QT,QM+1);
      QU:=FILTER(QY,QM);
      QI:=BACKSET(ISLASTBAR,BARSLAST(QU)+1);
      QP:=QI>REF(QI,1);
      DRAWLINE(QU,H,QP,H,1),COLORRED;
      QA1:=REF(L,8)=LLV(L,2*8+1);
      QB1:=BACKSET(QA1,8+1);
      QC1:=FILTER(QB1,8) AND L=LLV(L,8+1);
      QD1:=BARSLAST(QC1);
      QE1:=IF(QC1,CURRBARSCOUNT,0);
      QF1:=IF(QD1,REF(L,QD1),L);
      QG1:=IF(QD1,REF(QE1,QD1),QE1);
      QH1:=CONST(QG1);
      QW1:=REF(QF1,QD1+1);
      QM1:=REF(QG1,QD1+1);
      QR1:=CONST(QM1);
      DRAWLINE(CURRBARSCOUNT=QR1,L,CURRBARSCOUNT=QH1,L,1),COLORBLUE;
      DRAWLINE(CURRBARSCOUNT=QH1,L,ISLASTBAR,REF(L,QH1-1),1),COLORWHITE,POINTDOT;
      DRAWLINE(CURRBARSCOUNT=QR1,L,ISLASTBAR,REF(L,QR1-1),1),COLORWHITE,POINTDOT;
      QT1:=REF(L,QM)=LLV(L,2*QM+1);
      QY1:=FILTER(QT1,QM);
      QU1:=BACKSET(QY1,QM+1);
      QI1:=FILTER(QU1,QM);
      QP1:=BACKSET(ISLASTBAR,BARSLAST(QI1)+1);
      QJ1:=QP1>REF(QP1,1);
      DRAWLINE(QI1,L,QJ1,L,1),COLORRED;
      SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);
      SR2:=FILTER(SR1,10);
      SR3:=BACKSET(SR2,10+1);
      HD:=FILTER(SR3,10);


      免責聲明:本文系轉載,版權歸原作者所有;旨在傳遞信息,不代表本站的觀點和立場。

      熱門TAGS

      更多>>
      公式頻道
      股票軟件
      配資資訊
      財經頻道
      股票開戶
      理財頻道
      股票入門
      技術分析
      技術進階
      高手養成
      配資平臺
      魔尊呻吟双腿大开h
      <address id="555vp"></address><address id="555vp"><nobr id="555vp"></nobr></address>